Qualcast Hover Safe 25, left out in the cold

An old hover mower avoids the great lawn in the sky.

Another email popped in to my inbox asking if I would have a look at a Qualcast Hover Safe 25 which had stopped working.  It had been working intermittently for a while before giving up the ghost and now it had thrown in the towel.  Bad news.  It had literally been kicked into the long grass.

Make and model:  Qualcast Hover Safe 25

Cost of replacement:  £40.00 (ish)

Cost of parts:  £0.00 (plus my time)

Hours spent on repair:  1 (plus testing)

Tools needed:  Basic screw drivers, multimeter, pliers, hair dryer

Sundry items: WD40, silicone spray, wet and dry sanding cloth

Repair difficulty:  4/10

IMG_9652
FixItWorkshop, Worthing, June’19, Qualcast Hover Safe 25.

The owner of this mower had reported that the handle mouted switch (dead-mans handle) had been a ‘bit tricky’ to use and that it didn’t always work.  These kinds of statements make me wonder what kind of life a device has had.  Judging by the rust and discolouration on the metal and plastic parts, I think this mower had been left in a shed with a leaky roof!

This slideshow requires JavaScript.

The water had not been kind and the mechanism had seized.  The only thing to do was to open up the switch, clean up any moving parts, lubricate the switch with switch cleaner and lubricate the sliding plastic parts with a little silicone spray.  The small lever which actuates the main on/ off switch was also slightly bent, so after a little straightening, using a hair dryer, it was as good as new. After the switch was repaired, the lawnmower’s motor still wasn’t working.

The cable running from the switch to the motor housing appeared to be in good condition, so the only thing left was to remove the motor itself.  Removing the motor means removing the blade and 4 small screws (see photos).  Once exposed, the motor was revealed.  Power was indeed reaching the motor when the switch was operated, as confirmed with a quick dab of the multimeter.

The motor itself seemed to have little resistance when manually spun, which led me to suspect the motor brushes had worn out.  Doubting that brushes were available, I decided to remove them anyway for closer inspection.  This revealed seized motor brushes, which backed up my theory about the mower’s damp environment.  A quick bit of jiggery pokery and a clean up and the motor brushes were as good as new.  A quick clean up of the motor commutator, I refitted the brushes and the motor was ready to be refitted.

Now, this mower is not in the first flush of youth and the motor bearings were a little noisy, but after a quick spray of grease in the bearing area it sounded fine.  The mower will never be perfect, but at least it will work for a little longer, which has got to be the point, hasn’t it?